Follow

Hey @Gargron, does mastodon really require NodeJS 8.x? This is gonna be EOL in december, would rather prefer using 10.x (current LTS) or even 12.x

@Gargron 12.x doesn't work, but 10.x does.

That's ... okay, i guess.

@Gargron 2.9.3, latest stable. Though haven't tried if i could just edit the required version in whatever file defines "<12"

Sign in to participate in the conversation
Mondbasis

mond-basis.eu is one server in the network